<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ericaroman.me/xmlrpc.php">

<title>Expanding Hearts: A Bittersweet Ending &#8211; Erica Roman Blog</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Oswald:r:latin,latin-ext","Lato:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active .search-container .search-field{font-family:"Lato",sans-serif}.wf-active .blog-description{font-family:"Lato",sans-serif}.wf-active .post-content p.page-links{font-family:"Lato",sans-serif}.wf-active .post-content{font-family:"Lato",sans-serif}.wf-active .post-content h4, .wf-active .post-content h5, .wf-active .post-content h6{font-family:"Lato",sans-serif}.wf-active .post-content blockquote p{font-family:"Lato",sans-serif}.wf-active .post-content blockquote cite{font-family:"Lato",sans-serif}.wf-active .post-content .gallery-caption, .wf-active .post-content .wp-caption-text{font-family:"Lato",sans-serif}.wf-active .post-content fieldset legend{font-family:"Lato",sans-serif}.wf-active .post-content label{font-family:"Lato",sans-serif}.wf-active .post-content input, .wf-active .post-content textarea{font-family:"Lato",sans-serif}.wf-active .pingbacklist li:before{font-family:"Lato",sans-serif}.wf-active .comments-nav .fleft a:before{font-family:"Lato",sans-serif}.wf-active .comments-nav .fright a:after{font-family:"Lato",sans-serif}.wf-active .comment-respond input[type="text"], .wf-active .comment-respond textarea{font-family:"Lato",sans-serif}.wf-active .comment-respond input[type="submit"]{font-family:"Lato",sans-serif}.wf-active .wrapper .search-field{font-family:"Lato",sans-serif}.wf-active .comment-respond#respond{font-family:"Lato",sans-serif}.wf-active .blog-title{font-weight:400;font-style:normal}.wf-active .post-title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .single-post .post-title{font-weight:400;font-style:normal}.wf-active .related-posts-title{font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1, .wf-active .post-content h2, .wf-active .post-content h3{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content h1{font-style:normal;font-weight:400}.wf-active .post-content h2{font-style:normal;font-weight:400}.wf-active .post-content h3{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title{font-weight:400;font-style:normal}.wf-active .comment-reply-title .fa, .wf-active .comments-title .fa{font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active .widget_rss li a{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .rowling-widget-list .title{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active .post-content div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=ericaroman.me&amp;id=110443724&amp;t=1512210558&amp;back=https%3A%2F%2Fericaroman.me%2F2017%2F12%2F01%2Fexpanding-hearts-a-bittersweet-ending%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//lostforwordsweb.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Erica Roman Blog &raquo; Feed" href="https://ericaroman.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Erica Roman Blog &raquo; Comments Feed" href="https://ericaroman.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Erica Roman Blog &raquo; Expanding Hearts: A Bittersweet&nbsp;Ending Comments Feed" href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUFsOwiAQvJBImmitH8azUNhQWraQ7jbV20tbH/ER/CGzywwzjJyi0KFn6FniKKIfretJTlEHFITOw/Vj2mqijfwt864Dki1wVLoTy/RFr32wL58wGGVIWh9q5XNPD+AVgxExEH9MOZkOA6Q9RsUzA8E4BR4w0XKyyRkLySdR7lgwXLISjOXDaIZNaiCbbC21ruMARCKd6EYU3KRsf36Ec/q13SXg22aVOtkHdklNTzBfnPFU7I5ldSiqfdHeAO1ZvvE=' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNj0sOwjAMBS9EcPkJWCDOkgYTjJy4il1F3J50BRVSxe6NPLMw1MEFyYbZwB6YUGEYeyhSmXKEezs5X1El4QzWQXUFy7Hai3/FNLqBx0hZodItoim0bT4Wnz7rn0wlkGdHTZnDUhxRHEvwRpJn4O7sqSylBXuWGKfXmvWFU3RNl82hO+66/fZ0fr4B5vuA4g==' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.post-categories, .post-tags { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lostforwordsweb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Please Go Kiss Your Spouse While You Still Can! Sincerely, A Young&nbsp;Widow' href='https://ericaroman.me/2017/11/12/please-go-kiss-your-spouse-while-you-still-can-sincerely-a-young-widow/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/" />
<link rel='shortlink' href='https://wp.me/p7tpso-349' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fericaroman.me%2F2017%2F12%2F01%2Fexpanding-hearts-a-bittersweet-ending%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fericaroman.me%2F2017%2F12%2F01%2Fexpanding-hearts-a-bittersweet-ending%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Expanding Hearts: A Bittersweet Ending" />
<meta property="og:url" content="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/" />
<meta property="og:description" content="I don&#8217;t really want to write this. Writing makes things real for me and I wish reality would have been more accommodating to my heart. But I am a writer so write I must It felt like it was me…" />
<meta property="article:published_time" content="2017-12-01T03:24:24+00:00" />
<meta property="article:modified_time" content="2017-12-01T03:36:50+00:00" />
<meta property="og:site_name" content="Erica Roman Blog" />
<meta property="og:image" content="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="902" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Expanding Hearts: A Bittersweet&nbsp;Ending" />
<meta name="twitter:image:src" content="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fe13aa48a681c78a95b7b9cc9f6f1259?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/fe13aa48a681c78a95b7b9cc9f6f1259?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/fe13aa48a681c78a95b7b9cc9f6f1259?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://ericaroman.me/osd.xml" title="Erica Roman Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Erica Roman Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I write so that my healing may bring healing to others." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ericaroman.me/feed/;icon-uri=https://secure.gravatar.com/blavatar/fe13aa48a681c78a95b7b9cc9f6f1259?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Expanding Hearts: A Bittersweet&nbsp;Ending | Erica Roman Blog on WordPress.com" />
<meta name="description" content="I don&#039;t really want to write this. Writing makes things real for me and I wish reality would have been more accommodating to my heart. But I am a writer so write I must It felt like it was meant to be. A story of two old friends, who had both endured devastating losses, finding&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'rowling', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#999}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#999}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#3d3d3d}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#3d3d3d}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type="submit"],.to-the-top .fa{color:#3d3d3d}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#1f1e1d}.top-nav{background:#302f2e}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#282725}.social-menu a{border-color:#1f1e1d}.entry-author:before,.post-author:before{border-bottom-color:#1f1e1d}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.comment-respond input[type="submit"],#infinite-handle span button,.to-the-top{background:#96b8b6}.bypostauthor .comment-author-icon{background:#507675}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#96b8b6}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#96b8b6}.sticky.post .sticky-tag:after{border-left-color:#96b8b6}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#507675}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#507675}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#507675}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover::before,.widget-content li a:hover,.widget-content li a:hover::before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#507675}.site-title a:hover{color:#96b8b6}</style>

</head>

	<body class="post-template-default single single-post postid-11789 single-format-standard mp6 customizer-styles-applied has-featured-image categories-hidden tags-hidden highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a target="_blank" href="https://www.facebook.com/EricaRoman.me/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="https://twitter.com/EricaRoman_"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://www.instagram.com/ericaroman.me/"><span class="screen-reader-text">Menu Item</span></a></li>
<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://ericaroman.me/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
								<div class="wpcnt">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
						<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-1104437242">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1104437242',  {
					collapseEmpty: 'before',
					sectionId: '1104437242',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-229191290" style="width:728px;height:90px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-229191290");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563903,containerid:"crt-229191290",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
		
						<h2 class="site-title">
							<a href="https://ericaroman.me/" title="Erica Roman Blog &mdash; I write so that my healing may bring healing to others." rel="home">Erica Roman Blog</a>
						</h2>

													<h4 class="site-description">I write so that my healing may bring healing to others.</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://ericaroman.me/about/">About</a></li>
<li id="menu-item-5768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5768"><a href="https://ericaroman.me/support/">Support</a></li>
<li id="menu-item-7423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7423"><a href="https://ericaroman.me/request-for-me-to-speak/">Speak</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://ericaroman.me/contact/">Contact</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-11789" class="single clear-fix post-11789 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

				<header class="post-header">

											<p class="post-categories"><a href="https://ericaroman.me/category/uncategorized/" rel="category tag">Uncategorized</a></p>
					
					<h1 class="post-title">Expanding Hearts: A Bittersweet&nbsp;Ending</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="613" src="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=816" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=816 816w, https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=150 150w, https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=300 300w, https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=768 768w, https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=1024 1024w, https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg 1587w" sizes="(max-width: 816px) 100vw, 816px" data-attachment-id="11798" data-permalink="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/img_9270-2/" data-orig-file="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg" data-orig-size="1587,1193" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1511090164&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_9270" data-image-description="" data-medium-file="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=300" data-large-file="https://lostforwordsweb.files.wordpress.com/2017/12/img_9270.jpg?w=616" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/">December 1, 2017</a></span><span class="post-meta-author">Author: <a href="https://ericaroman.me/author/ericaroman/">Erica</a></span> 
											<span class="post-comments">
							<a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/#comments"><span class="fa fw fa-comment"></span>5<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<p><em>I don&#8217;t really want to write this. Writing makes things real for me and I wish reality would have been more accommodating to my heart.</em></p>
<p><em>But I am a writer so write I must</em></p>
<p>It felt like it was meant to be. A story of two old friends, who had both endured devastating losses, finding love in each other’s arms. I dare Nicholas Sparks to write a <a href="https://ericaroman.me/2017/08/30/expanded-heart-part-1-theres-someone-id-like-you-to-meet/" target="_blank" rel="noopener">love story</a> more compelling or characters more deserving of a happily ever after than me and Doolin. But life isn’t a fairy tale, I know that too well. Reality makes demands on us all, even the greatest of romantics.</p>
<p>Doolin and I have decided that, as much as we want a future together, right now our lives don’t blend so we have transitioned our relationship back to friendship.</p>
<p>We came to this decision together over the course of the last couple months. It’s not something either of us wanted to have to happen, our hearts are for each other. But we both are the sort who make decisions from a place of logic no matter how strong the emotions may be.</p>
<p>A few weeks after our <a href="https://ericaroman.me/2017/09/12/expanding-hearts-part-3%e2%80%8b-car-ride-confessions/" target="_blank" rel="noopener">final post</a> in the 3 part series of our story, just before Doolin was to leave for his next contract, he got the exciting news that he was being promoted. Not just to the position above the one he had been in, but a step even higher. A double promotion with a good chance he will be promoted again next year. Even as I expressed my excitement to him my heart sank. I knew, even if I didn&#8217;t want to admit it yet, I knew that the promotion had just turned his job into a career. A career that would keep him traveling the globe. A career Doolin loved.</p>
<p>And then another development hit. My 2 year old daughter started asking about Daddy for the first time. No mother should have to explain to her 2 year old that she can&#8217;t go see daddy because he&#8217;s in heaven. My daughter deserves to have a daddy, she can&#8217;t have the one she lost, but she deserves one nonetheless, as does my son. <strong>No matter what my heart wants, my children must come first.</strong> I&#8217;m fairly low maintenance and was content with a long distance relationship. I would have been happy continuing to seeing Doolin in person every couple months so long as I got to talk to him each day.  But my kids&#8230; they deserve more than a long distance daddy and now Jocelyn was beginning to notice that she doesn&#8217;t have one.</p>
<p>We both could feel the shift, though, for a while neither of us brought it up. But eventually Doolin and I addressed the elephant in the room. Our problem was cyclical. In order for him to leave his job and move to Nashville he would have to be certain that we were going to get married, but before we could be certain we were going to get married we would have to have a decent amount of time dating in person, which would require him to be off the ship. But for him to leave the ship&#8230;</p>
<p>We both knew the logical conclusion but neither of us said it. It wasn&#8217;t something we wanted to do over Facebook messenger. So we put that conversation on the shelf knowing that we would finish it when we saw each other again in November. Until then we would continue to enjoy our conversations and support each other as best we could.</p>
<p>We were both in transition. He was dealing with the stress of learning a brand new position and I was settling into Nashville and working through some <a href="https://ericaroman.me/2017/11/05/i-didnt-know-i-was-angry-at-god/" target="_blank" rel="noopener">hard issues </a>that came up through the process of being in school. We needed each other to vent to and lean on.</p>
<p>November came and I made the long drive to Florida with my kids to spend Thanksgiving with my family and spend my last week with Doolin as his girlfriend. We had an amazing time. We hung out with friends, went to a nerd pub, beat an escape room, saw Thor&#8230; all the while we never said the thing neither of us wanted to say but knew we were going to have to. Occasionally we would pause and lingering in our gaze was a sad longing for one another and an understanding that our time was short. As the week went on it got harder knowing each day meant one day closer to good bye.</p>
<p>Finally Doolin brought up the topic.</p>
<p>&#8220;I know we are on the same page with this so&#8230; should we even address it when I leave? Or just say goodbye and leave it as an unspoken understanding?&#8221;</p>
<p>&#8220;No,&#8221; I responded, &#8220;I want to say goodbye. Nothing long and drawn out, but there are some things I&#8217;d like to say before you go.&#8221;</p>
<p>There were several things that I wanted to say, but there were three little words in particular. Three words that had sat on my tongue begging me to speak them. I had said them more times than I could count through my lips when we kissed and my fingertips as they traced the lines of his face, but never out loud.</p>
<p>But I needed him to know.</p>
<p><strong>I needed him to know that he was loved. I wanted him to have a memory of someone loving him that wasn&#8217;t tainted by betrayal.</strong> I will always have 7 years of memories of being loved by Jon. They are bitter sweet but they aren&#8217;t defiled and no one can ever take them away from me. Doolin doesn&#8217;t have that luxury and it was a gift I wanted to give him. I wasn&#8217;t sure if he was in a place to say that he loved me but it didn&#8217;t matter. If he was going to set off to travel the world for the rest of his life I wanted him to be able to look back and know with certainty that someone had loved him.</p>
<p>It&#8217;s because I love him that I had to let him go. I may have been able to guilt or manipulate him into leaving his job for me. But that would have been selfishness, not love. It&#8217;s because I love him that I want him to have the most amazing life possible, even if that life isn&#8217;t with me. <strong>More than anything I want him happy, even if that happiness requires that he doesn&#8217;t choose me.</strong></p>
<p>On our last night together we went to the Tiki bar where we frequently had hung out back when we both were refusing to admit that something was growing between us. We had a drink and talked about our time together and how much we meant to each other. Afterwards we walked over to the dock were we had our first real kiss and kissed once more. We didn&#8217;t want to end the night but some seriously bad karaoke in the background was killing the mood so we grabbed some fast food and went back to his place and watched some stand up comedy. We laughed and joked like we weren&#8217;t about to say goodbye soon. But eventually we got quiet and just soaked in each other&#8217;s presence.</p>
<p>I knew I would have to leave soon. I knew if I didn&#8217;t say it I would miss my chance and always regret it.</p>
<p>I didn&#8217;t want him to feel like I was pressuring or expecting him to say those three words back so I whispered,</p>
<p>&#8220;Doolin.. I want to say something and when I&#8217;m done all I want from you is a kiss.&#8221;</p>
<p>&#8220;Ok.&#8221;</p>
<p>&#8220;I love you, Doolin. I just.. I really wanted you to know that before&#8230;&#8221; I couldn&#8217;t finish the sentence.</p>
<p>He leaned in and kissed me softly, then pulled back, &#8221; I love you too.&#8221;</p>
<p>I wanted to laugh and cry at the same time. I wasn&#8217;t trying to get him to say that he loved me but I hadn&#8217;t realized how much I had wanted him to. We kissed for a moment more and then he took me home.</p>
<p>Saying goodbye was hard but not painful. Perhaps in the future our lives may shift to where a life together is possible. Now just isn&#8217;t the right time for us. We knew from the start that there were obstacles. The possibility that we might not be able to overcome them was openly discussed. That is why we were able to part without any hurt or anger. <strong>We had maintained transparent communication and valued our friendship and each other&#8217;s hearts over our own desires.</strong> Doolin is not an &#8220;ex&#8221;, he is a friend. We have been friends for 11 years and we will continue to be there for each other throughout life even if we never are able to be the more we were hoping for.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>And if the rest of you would indulge me, I&#8217;d like to finish with a few words to Doolin.</p>
<p>&nbsp;</p>
<p>Doolin,</p>
<p>There were words said when your marriage ended that have echoed in your mind. I&#8217;d like to be the voice that replaces them.</p>
<p>You are a good man. You are kind and compassionate, loyal and trustworthy, capable and strong. A man among boys. You treated my heart with such tenderness and respect. You could have easily taken advantage of your position in my life but instead you chose to value and honor me. You are a good man and you deserve every happiness.</p>
<p>Finally, I&#8217;d like to leave you with this blessing,<span style="text-align:center;"> </span></p>
<div style="text-align:left;">I pray God fills you with peace and restful nights. That your life is full of friendship and love. That God covers you with His favor and kindness to the point that you are overwhelmed with the abundance of His goodness.</div>
<div>
<div class="poetry top-1">
<blockquote>
<p style="text-align:center;"><em>Numbers 6:24-26</em></p>
<p class="line" style="text-align:center;"><em><span id="en-NLT-3824" class="text Num-6-24">May the <span class="small-caps">Lord</span> bless you</span></em><br />
<em><span class="indent-1"><span class="text Num-6-24">and protect you.</span></span></em><br />
<em><span id="en-NLT-3825" class="text Num-6-25">May the <span class="small-caps">Lord</span> smile on you</span></em><br />
<em><span class="indent-1"><span class="text Num-6-25">and be gracious to you.</span></span></em><br />
<em><span id="en-NLT-3826" class="text Num-6-26">May the <span class="small-caps">Lord</span> show you his favor</span></em><br />
<em><span class="indent-1"><span class="text Num-6-26">and give you his peace.</span></span></em></p>
</blockquote>
</div>
</div>
<div></div>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-1104437241">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1104437241',  {
					collapseEmpty: 'before',
					sectionId: '1104437241',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-1104437244">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1104437244',  {
					collapseEmpty: 'before',
					sectionId: '1104437244',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-492203483" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-492203483");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-492203483",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1243608306" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1243608306");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1243608306",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="atatags-1104437245">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-1104437245', {
                    sectionId: '1104437245',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11789" class="share-twitter sd-button share-icon" href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11789" class="share-facebook sd-button share-icon" href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-11789" class="share-google-plus-1 sd-button share-icon" href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110443724-11789-5a22807ede330' data-src='//widgets.wp.com/likes/#blog_id=110443724&amp;post_id=11789&amp;origin=lostforwordsweb.wordpress.com&amp;obj_id=110443724-11789-5a22807ede330' data-name='like-post-frame-110443724-11789-5a22807ede330'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/6496ef33873d0772fe931ec6079253db?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Erica</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			My name is Erica Roman. My life was forever changed on April 18, 2016 when my husband of 7 years and the love of my life died unexpectedly of an undetected heart condition, leaving me and our one year old daughter behind. A couple days after the funeral I discovered that I was pregnant with our son. I would have never imagined that I would end up a 27 year old, pregnant widow.

As I process my own healing journey through writing, it is my heart to be able to encourage others in their own struggles and bring understanding to those who have hurting people in their lives.			<a class="author-link" href="https://ericaroman.me/author/ericaroman/" rel="author">
				View all posts by Erica			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ericaroman.me/2017/11/12/please-go-kiss-your-spouse-while-you-still-can-sincerely-a-young-widow/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Please Go Kiss Your Spouse While You Still Can! Sincerely, A Young&nbsp;Widow</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					5 thoughts on &ldquo;<span>Expanding Hearts: A Bittersweet&nbsp;Ending</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-2342" class="comment byuser comment-author-kerrymckim even thread-even depth-1 highlander-comment">
			<article id="div-comment-2342" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d52a8186f255b18aa8d4d3795b5b4de0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://kerrymckim.wordpress.com' rel='external nofollow' class='url'>kerrymckim</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/#comment-2342">
							<time datetime="2017-12-01T03:55:05+00:00">
								December 1, 2017 at 3:55 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You had the courage to love again even if a future was not possible.  I admire you for that.  Sometimes I really envy the people who marry young and have long lives together. While there is nothing wrong with that, I feel that those of us who have felt pain, not just death but divorce, trauma, etc, have a lot of room for real growth.  Maybe if you hadn&#8217;t had 7 great years with Jon, you might not have had the courage to love Doolin?  But you did/do.  </p>
<p>I don&#8217;t really know how to end this comment.  So I will end it here 🙂</p>
<p id="comment-like-2342" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?like_comment=2342&#038;_wpnonce=5b33d52b4c" class="comment-like-link needs-login" rel="nofollow" data-blog="110443724"><span>Like</span></a><span id="comment-like-count-2342" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?replytocom=2342#respond' onclick='return addComment.moveForm( "div-comment-2342", "2342", "respond", "11789" )' aria-label='Reply to kerrymckim'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2343" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2343" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eea5be0eee004761d48e4d2a6720eeb2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Candy L.</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/#comment-2343">
							<time datetime="2017-12-01T04:06:12+00:00">
								December 1, 2017 at 4:06 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh Erica, this breaks my heart and I have mixed emotions about it. First off I lost my husband of 20 years in a car accident right around the time you lost yours. I was 40 at the time and nothing, and I mean nothing prepares you for that knock at the door from the State Trooper and your county Coroner informing you of your spouses death when you expected them home that day. Having said that I can&#8217;t imagine finding love again, absolutly no judgement, I just am not ready and it just seems so weird to me at this moment. The fact that you WERE able to find love again and open your heart is a precious gift, this is where I have mixed feelings. On one hand it is amazingly unshelfish to let him go follow his dream, and I am sure you don&#8217;t want to hold him back and risk the possibilty of him being resentful later. I also 1 million percent understand why you need to do this for your children, wholeheartedly I do, but you of all people know how life can take such an unexpected turn. How precious life is, and what a blessing being loved and being able to love is. So why give that up for a job when there are more important things in life. It also sounds like Dootle, was that what you called him, did not have much luck in the love department so if he has found something great then he should not give it up. I guess I should be directing this at him and shaking him and asking him what he is thinking! Once again I am not judging you and if we were friends would support you and your decision.  I guess your story just gave me hope that you can find happiness again and wanted that happiness for you. I have to believe tho that God has a plan for you both and when you needed each other the most, God brought you two together. God Bless and thank you for reading this. I really do wish you luck, strength, and happiness.</p>
<p id="comment-like-2343" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?like_comment=2343&#038;_wpnonce=3201f1951c" class="comment-like-link needs-login" rel="nofollow" data-blog="110443724"><span>Like</span></a><span id="comment-like-count-2343" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?replytocom=2343#respond' onclick='return addComment.moveForm( "div-comment-2343", "2343", "respond", "11789" )' aria-label='Reply to Candy L.'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2344" class="comment byuser comment-author-abekohen even thread-even depth-1 highlander-comment">
			<article id="div-comment-2344" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/61c13d5fba63436a09e6379853218d6a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn"><a href='http://abekohen.wordpress.com' rel='external nofollow' class='url'>abekohen</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/#comment-2344">
							<time datetime="2017-12-01T04:30:14+00:00">
								December 1, 2017 at 4:30 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I read your post and I cried.  I am grateful that my children are grown and that I don&#8217;t have to make the tough decision that you had to. It&#8217;s your heart. It&#8217;s your children. It&#8217;s your love. May you find happiness soon, whether it&#8217;s through some compromise with Doolin or with someone else.  Please keep posting.</p>
<p>It&#8217;s been thirteen months since my wife passed and I started dating recently. So far I&#8217;m batting zero, but I have faith that I will, when the time is right, find the right person.</p>
<p>Since you blessed Doolin with the Kohanic (priestly) blessing, if I may, I will leave you with another blessing, this one from Genesis 12:3</p>
<p>&#8220;And I will bless them that bless thee, and him that curseth thee will I curse.&#8221;</p>
<p id="comment-like-2344" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?like_comment=2344&#038;_wpnonce=bee5a9ed9e" class="comment-like-link needs-login" rel="nofollow" data-blog="110443724"><span>Like</span></a><span id="comment-like-count-2344" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?replytocom=2344#respond' onclick='return addComment.moveForm( "div-comment-2344", "2344", "respond", "11789" )' aria-label='Reply to abekohen'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2345" class="comment odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-2345" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/ecc569152532d74e1688c82f64aa8d44?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Randi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/#comment-2345">
							<time datetime="2017-12-01T04:34:45+00:00">
								December 1, 2017 at 4:34 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m sad reading this. I chose love over a career. Long story short, I graduated law school and then moved to another country for love. I could not be a lawyer in Canada, so I did other work and cherished my role as a wife. We ended up getting a divorce and I moved back home to California. I had to start over. It sucked, but it was my choice.  I don&#8217;t think on a deathbed, people ever say, I wish I spent more time at work.</p>
<p id="comment-like-2345" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?like_comment=2345&#038;_wpnonce=5e333a50ae" class="comment-like-link needs-login" rel="nofollow" data-blog="110443724"><span>Like</span></a><span id="comment-like-count-2345" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?replytocom=2345#respond' onclick='return addComment.moveForm( "div-comment-2345", "2345", "respond", "11789" )' aria-label='Reply to Randi'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-2346" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-2346" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/25c0ab6f50b253558c808a4694cce79c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Janey Sarther</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/#comment-2346">
							<time datetime="2017-12-01T22:49:17+00:00">
								December 1, 2017 at 10:49 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope the best for you but I want to encourage you to reconsider something you stated. You wrote, &#8220;My daughter deserves to have a daddy, she can’t have the one she lost, but she deserves one nonetheless, as does my son.&#8221; You need to realize and help them realize they have a father. They didn&#8217;t lose him. Only one guy is their biological dad &#8211; and while he may not be physically present, he is always their dad. You need to reconsider what is a family. It seems that your perception of how you would raise your children and your reality are not congruent. I lost my husband the day after my daughter&#8217;s first birthday. Right there and then I knew I couldn&#8217;t give my daughter the life I expected to provide &#8211; a mom and dad. I&#8217;m still reinventing myself and learning to accept that her family life is completely different than mine and different from what I expected to offer &#8211; but getting her a dad doesn&#8217;t compute. If I remarry &#8211; it will be for me and only me. That is what marriage is &#8211; between the two people getting married. My daughter plays a huge role in my life &#8211; but not in who I marry. She has so many people in her life that fill a variety of roles that her dad would have played &#8211; but each person that is in her life celebrates her dad and so she doesn&#8217;t mourn him &#8211; but celebrates all the extra love that we both receive on a daily basis.</p>
<p id="comment-like-2346" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?like_comment=2346&#038;_wpnonce=31ba00c7af" class="comment-like-link needs-login" rel="nofollow" data-blog="110443724"><span>Like</span></a><span id="comment-like-count-2346" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/?replytocom=2346#respond' onclick='return addComment.moveForm( "div-comment-2346", "2346", "respond", "11789" )' aria-label='Reply to Janey Sarther'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/expanding-hearts-a-bittersweet-ending/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://ericaroman.me/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2581c1009e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/expanding-hearts-a-bittersweet-ending/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11789' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c42bbe198" /></p>
<input type="hidden" name="genseq" value="1512210558" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
			<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-1104437243">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-1104437243',  {
					collapseEmpty: 'before',
					sectionId: '1104437243',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1326455172" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1326455172");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1326455172",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><aside id="blog_subscription-3" class="widget widget_blog_subscription"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow my blog via Email!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow my blog and receive notifications of new posts by email.</p>
<p>Join 2,192 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="110443724"/>
						<input type="hidden" name="source" value="https://ericaroman.me/2017/12/01/expanding-hearts-a-bittersweet-ending/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ead8ed0ddc" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div class="clear"></div></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="widget-content"><h3 class="widget-title">Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BcLc4WWFOXY/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24254048_303044316857225_1361400621608992768_n.jpg" width="640" height="640" alt="This is my backyard and it’s beautiful. 
Day 11 #gottabethankfulyall" title="This is my backyard and it’s beautiful. 
Day 11 #gottabethankfulyall" /></a>
<a href="https://www.instagram.com/p/BcJXSu9l9DT/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24177652_137834390211476_8216094415148548096_n.jpg" width="640" height="640" alt="New blog sharing a bittersweet announcement. Link in bio “Saying goodbye was hard but not painful. Perhaps in the future our lives may shift to where a life together is possible. Now just isn’t the right time for us. We knew from the start that there were obstacles. The possibility that we might not be able to overcome them was openly discussed. That is why we were able to part without any hurt or anger. We had maintained transparent communication and valued our friendship and each other’s hearts over our own desires. Doolin is not an “ex”, he is a friend. We have been friends for 11 years and we will continue to be there for each other throughout life even if we never are able to be the more we were hoping for.”" title="New blog sharing a bittersweet announcement. Link in bio “Saying goodbye was hard but not painful. Perhaps in the future our lives may shift to where a life together is possible. Now just isn’t the right time for us. We knew from the start that there were obstacles. The possibility that we might not be able to overcome them was openly discussed. That is why we were able to part without any hurt or anger. We had maintained transparent communication and valued our friendship and each other’s hearts over our own desires. Doolin is not an “ex”, he is a friend. We have been friends for 11 years and we will continue to be there for each other throughout life even if we never are able to be the more we were hoping for.”" /></a>
<a href="https://www.instagram.com/p/BcIT8T4lbsc/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/24177864_2019248525010258_5072875234395160576_n.jpg" width="640" height="800" alt="A year ago today was when I finally started to come to terms with my unexpected pregnancy and began to allow myself to be happy at the upcoming arrival of my son. I hadn&#039;t settled on a name yet but I knew he was going to be someone special. It&#039;s amazing how far we can travel in a years time. .
Also.. check out that baby bump! Goodness. I really don&#039;t miss the whale stage of pregnancy lol .
🐳🐋🐳🐋🐳
.
.
.
#thebump #babybump #widowmom #pregnantwidow #youngwidow #widow #maternityshoot #angelademsickphotography #ericaroman 📸@angelademsickphotography" title="A year ago today was when I finally started to come to terms with my unexpected pregnancy and began to allow myself to be happy at the upcoming arrival of my son. I hadn&#039;t settled on a name yet but I knew he was going to be someone special. It&#039;s amazing how far we can travel in a years time. .
Also.. check out that baby bump! Goodness. I really don&#039;t miss the whale stage of pregnancy lol .
🐳🐋🐳🐋🐳
.
.
.
#thebump #babybump #widowmom #pregnantwidow #youngwidow #widow #maternityshoot #angelademsickphotography #ericaroman 📸@angelademsickphotography" /></a>
<a href="https://www.instagram.com/p/BcH9kuUF-mz/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24175045_554738508221013_3401511122296111104_n.jpg" width="640" height="640" alt="*Day 10* I want to take a moment to thank all of the people who follow me on social media. I didn’t start out looking for an audience. I was just processing through writing and hoped that maybe others going through a similar situation might be encouraged in knowing they weren’t alone. I would never have thought things would have grown so much. But I want to thank all of you who have joined me in my journey. Writing has brought healing but you all have given me purpose. I can’t tell you how many hundreds of emails and messages (thousands the weekend I went viral) I go through were people have shared their stories with me and have encouraged me to continue being vulnerable, many have gone above and beyond and helped support me financially. I haven’t been able to respond to you all the way i wish I could, (Widow-mom life and all that). I know there are bloggers with way bigger followings..but just know I cannot express the depths of my appreciation for you. I love you all. Thank you. ❤️
#gottabethankfulyall #humbled #thankyou #ericaroman #blogger #followers #community" title="*Day 10* I want to take a moment to thank all of the people who follow me on social media. I didn’t start out looking for an audience. I was just processing through writing and hoped that maybe others going through a similar situation might be encouraged in knowing they weren’t alone. I would never have thought things would have grown so much. But I want to thank all of you who have joined me in my journey. Writing has brought healing but you all have given me purpose. I can’t tell you how many hundreds of emails and messages (thousands the weekend I went viral) I go through were people have shared their stories with me and have encouraged me to continue being vulnerable, many have gone above and beyond and helped support me financially. I haven’t been able to respond to you all the way i wish I could, (Widow-mom life and all that). I know there are bloggers with way bigger followings..but just know I cannot express the depths of my appreciation for you. I love you all. Thank you. ❤️
#gottabethankfulyall #humbled #thankyou #ericaroman #blogger #followers #community" /></a>
<a href="https://www.instagram.com/p/BcGxBUvFzya/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24254111_708018192728685_991817006455980032_n.jpg" width="640" height="640" alt="Today I’m thankful for Jocelyn, my beautiful first born. She’s curious and intelligent, assertive and clever. She’s going to give me a run for my money but I swear she’s going to be a CEO or a politician. The girl’s leadership skills are going to take her places. It’s an honor to be chosen to raise her. (Even if I have to remind myself of that daily. lol)
.
.
#gottabethankfulyall #mygirl #daughter #firstborn #strongwoman" title="Today I’m thankful for Jocelyn, my beautiful first born. She’s curious and intelligent, assertive and clever. She’s going to give me a run for my money but I swear she’s going to be a CEO or a politician. The girl’s leadership skills are going to take her places. It’s an honor to be chosen to raise her. (Even if I have to remind myself of that daily. lol)
.
.
#gottabethankfulyall #mygirl #daughter #firstborn #strongwoman" /></a>
<a href="https://www.instagram.com/p/BcEIyGJFZbx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24175553_497060944006308_1917982809272614912_n.jpg" width="640" height="640" alt="Day 8: Today I’m thankful for transformation. I’ve set out to pursue healing in the hardest to reach places and the deepest areas of pain. Today at school I had a huge breakthrough in understanding the pieces of my heart and working through some of my hard questions. We learned a specific counseling method in school and today I volunteered to be an example. It was intense but such a breakthrough for me. I can already feel a huge weight lifted. I’m so grateful to be in an environment that fosters healing and transformation. I have much further to go, but I’m on the road to becoming whole. .
Ps. I took this picture, it’s not from google 😘
.
.
#gottabethankfulyall #butterfly #transformation #healing #grief #overcoming #widow" title="Day 8: Today I’m thankful for transformation. I’ve set out to pursue healing in the hardest to reach places and the deepest areas of pain. Today at school I had a huge breakthrough in understanding the pieces of my heart and working through some of my hard questions. We learned a specific counseling method in school and today I volunteered to be an example. It was intense but such a breakthrough for me. I can already feel a huge weight lifted. I’m so grateful to be in an environment that fosters healing and transformation. I have much further to go, but I’m on the road to becoming whole. .
Ps. I took this picture, it’s not from google 😘
.
.
#gottabethankfulyall #butterfly #transformation #healing #grief #overcoming #widow" /></a>
</div>
</div><div class="clear"></div></aside><aside id="text-6" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Copyright</h3>			<div class="textwidget">© Erica Roman, 2017. Unauthorized use and/or duplication of this material without express and written permission from this site’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Erica Roman and Erica Roman Blog with appropriate and specific direction to the original content.</div>
		</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2017 <a href="https://ericaroman.me/" title="Erica Roman Blog &mdash; I write so that my healing may bring healing to others." rel="home">Erica Roman Blog</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-6496ef33873d0772fe931ec6079253db">
	</div>
	<div class="grofile-hash-map-d52a8186f255b18aa8d4d3795b5b4de0">
	</div>
	<div class="grofile-hash-map-eea5be0eee004761d48e4d2a6720eeb2">
	</div>
	<div class="grofile-hash-map-61c13d5fba63436a09e6379853218d6a">
	</div>
	<div class="grofile-hash-map-ecc569152532d74e1688c82f64aa8d44">
	</div>
	<div class="grofile-hash-map-25c0ab6f50b253558c808a4694cce79c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lostforwordsweb.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lostforwordsweb.wordpress.com\/wp-login.php?action=logout&_wpnonce=1d37b55af9","homeURL":"https:\/\/ericaroman.me\/","postID":"11789","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ericaroman.me\/2017\/12\/01\/expanding-hearts-a-bittersweet-ending\/":11789};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"110443724","siteName":"Erica Roman Blog","siteURL":"https:\/\/ericaroman.me","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/fe13aa48a681c78a95b7b9cc9f6f1259?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/lostforwordsweb.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fericaroman.me%2F2017%2F12%2F01%2Fexpanding-hearts-a-bittersweet-ending%2F","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/ericaroman.me\/wp-admin\/admin-ajax.php","nonce":"d8001ff29d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ead8ed0ddc\" \/>","referer":"https:\/\/ericaroman.me\/2017\/12\/01\/expanding-hearts-a-bittersweet-ending\/","canFollow":"1","feedID":"57108871","statusMessage":"","customizeLink":"https:\/\/lostforwordsweb.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flostforwordsweb.wordpress.com%2F2017%2F12%2F01%2Fexpanding-hearts-a-bittersweet-ending%2F","postID":"11789","shortlink":"https:\/\/wp.me\/p7tpso-349","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ericaroman.me\/11789","statsLink":"https:\/\/wordpress.com\/stats\/post\/11789\/ericaroman.me","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,192 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/lostforwordsweb.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fericaroman.me%2F2017%2F12%2F01%2Fexpanding-hearts-a-bittersweet-ending%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX+I1EOjIB4Qn4LS1G3dJnEWJ+v4e1IB00anij3Zss+xdA1zUIZ9Qp9gFGjxSAbDqRrlAS5WLqtgc09ewNKEAoeMGQftW4txAzbsXBmpb2lc7AZkpoD3SFeDv2Ia0BUs5AYiz5Z8vygyUSi8n1THJovqaJXptthZPImldh3rNt9ybiwmHRL3/D+lt9xo+8uSNza310EjBvtZOfIbX9Jt2atGR3BaEsbSKT5ijLQcO8/uvJCiNtPqx5eSScR+kc7dFj2ROExqX+3goySFjqPb4ANLUp3VFEEGHZeH/dQivbu3x3r3un95qp/r8Qu5aQVJ'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'110443724','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'110443724','v':'wpcom','tz':'0','user_id':'0','post':'11789','subd':'lostforwordsweb'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhaUV0VHFILV1fT2xNaVVnSW1sWlB2cF02bCxfJXZyNTBdeG1JYkUlY2dYaTFCUnMwMFYuaXRBREdyNU9yK1NsSHVuOCV2N1VsbXg3LEJNQWcuSXRRbUdvc3QmXWoyUy5sMzRVUEp8Jk9iMk9MNEpPWGkmbTZBbF85czN4cFg0aTVBSiU/d2t+UHQlNW45QzlyY3lDWlI0U0txflYva0tpcHNhak5VWGQlazdPZE9XLmJsRy1kWEc/V2hWVTUsNzAtYjM5Z1Zrbll0Z1oxS3xkWEtZUT1wMDRONlQxNi8='}]);
_stq.push([ 'clickTrackerInit', '110443724', '11789' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>